查看: 5849|回复: 0

GOM引擎版本提示登录器版本太老了的解决办法

[复制链接]

0

精华

542

主题

561

帖子

超级玩家

Rank: 8Rank: 8

在线时间
35 小时
金币
26378
元宝
6900
注册时间
2010-10-13

最佳新人活跃会员热心会员推广达人宣传达人灌水之王突出贡献优秀版主荣誉管理论坛元老

发表于 2019-10-11 09:33:47 | 显示全部楼层 |阅读模式
   

    GOM引擎您现在使用的登录器版本太老了,大量游戏效果无法使用,请到官方网站,下载最新登录器!
遇到这样的问题,其实很好解决,但对于新手小白来说就很费劲了,首先我们要知道提示登录器太老的原因,一般懂一点传奇皮毛的玩家都知道,这是由于登录器KEY授权文件不配套导致的。


解决办法如下:

比如我们用绿盟登录器,首先我们复制绿盟登录器的KEY文件覆盖到你传奇版本登录器文件夹内,然后在把这个KEY文件覆盖到你传奇版本的D:\MirServer\Mir200目录下替换,那么这样就解决了上面说到的登陆器太老的问题,是不是很简单呢。

相关传奇推荐

回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

手机版|小黑屋|传奇GM论坛

GMT+8, 2021-10-18 02:17 , Processed in 0.105607 second(s), 19 queries .

Powered by Discuz! X3.4

Copyright © 2001-2020, Tencent Cloud.

快速回复 返回顶部 返回列表